RubyGems Navigation menu

linkedin 1.1.0

Ruby wrapper for the LinkedIn API

Versiones:

  1. 1.1.1 - August 08, 2018 (30 KB)
  2. 1.1.0 - January 27, 2016 (40 KB)
  3. 1.0.0 - August 04, 2014 (40 KB)
  4. 0.4.7 - April 15, 2014 (40 KB)
  5. 0.4.6 - January 16, 2014 (30 KB)
Mostrar todas las versiones (31 total)

dependencias de Runtime (3):

  • hashie ~> 3.0
  • multi_json ~> 1.0
  • oauth ~> 0.4
  • dependencias de Development (7):

  • kramdown >= 0
  • rake ~> 10
  • rspec ~> 2.13
  • simplecov ~> 0.7
  • vcr ~> 2.5
  • webmock ~> 1.11
  • yard >= 0
  • Propietarios:

    Autores:

    • Matthew Kirk, Wynn Netherland, Josh Kalderimis

    SHA 256 checksum:

    64a4e415c857929c238dcb530bcb7200c604fcdf34d083e85e822ec14aebf437

    Total de descargas 1.143.315

    Para esta versión 289.321

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: