RubyGems Navigation menu

leash_provider 0.0.4

Leash allows you to build an OAuth2 provider for a closed set of trusted client apps. It can support multiple user roles and is designed to handle high load.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.4 - September 01, 2015 (17 KB)
  2. 0.0.3 - June 19, 2015 (17 KB)
  3. 0.0.2 - May 21, 2015 (17 KB)
  4. 0.0.1 - May 14, 2015 (17 KB)

dependencias de Runtime (3):

devise >= 0
ohm >= 0
rails ~> 4.2

dependencias de Development (6):

bundler >= 0
combustion ~> 0.5.3
rake >= 0
sqlite3 >= 0

Propietarios:

Autores:

  • Marcin Lewandowski

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 9.724

Para esta versión 3.110

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.3

Enlace: