RubyGems Navigation menu

ldap_fluff 0.4.5

Simple library for binding & group querying on top of various LDAP implementations

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.7.0 - May 07, 2024 (17.0 KB)
  2. 0.6.0 - June 25, 2021 (16.0 KB)
  3. 0.5.0 - December 16, 2020 (15.5 KB)
  4. 0.4.7 - June 30, 2017 (15.5 KB)
  5. 0.4.6 - February 22, 2017 (15.0 KB)
  6. 0.4.5 - January 11, 2017 (15.0 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (2):

net-ldap >= 0.3.1

Development 依赖 (2):

minitest >= 0
rake >= 0

业主:

作者:

  • Jordan O'Mara, Daniel Lobato, Petr Chalupa, Adam Price, Marek Hulan, Dominic Cleal

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 821,207

这个版本 15,408

许可:

GPLv2

需要的 Ruby 版本: >= 1.9.3

链接: