RubyGems Navigation menu

ldap_fluff 0.4.5

Simple library for binding & group querying on top of various LDAP implementations

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.7.0 - May 07, 2024 (17 KB)
  2. 0.6.0 - June 25, 2021 (16 KB)
  3. 0.5.0 - December 16, 2020 (15,5 KB)
  4. 0.4.7 - June 30, 2017 (15,5 KB)
  5. 0.4.6 - February 22, 2017 (15 KB)
  6. 0.4.5 - January 11, 2017 (15 KB)
Mostrar todas las versiones (29 total)

dependencias de Runtime (2):

net-ldap >= 0.3.1

dependencias de Development (2):

minitest >= 0
rake >= 0

Propietarios:

Autores:

  • Jordan O'Mara, Daniel Lobato, Petr Chalupa, Adam Price, Marek Hulan, Dominic Cleal

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 824.282

Para esta versión 15.420

Licencia:

GPLv2

Versión de Ruby requerida: >= 1.9.3

Enlace: