RubyGems Navigation menu

kintone-oauth-extension 0.2.2

kintone API client for Ruby.

Versions:

  1. 0.2.2 - September 26, 2020 (27 KB)
  2. 0.2.1 - September 18, 2020 (27 KB)

Runtime Dependencies (3):

  • faraday >= 1.0.1
  • faraday_middleware >= 1.0.0
  • oauth2 >= 1.4.4
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Kenji Koshikawa

    SHA 256 checksum:

    808bb6ba8650a11cb57beb0189ac8978ed71e38631f18926d06e68a82e37b391

    Total downloads 1,960

    For this version 995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: