RubyGems Navigation menu

keyvalidatable 0.2.0

Validate shortage/excess keys in pairs

版本列表:

  1. 0.2.1 - June 04, 2021 (7.0 KB)
  2. 0.2.0 - May 30, 2021 (6.5 KB)
  3. 0.1.0 - March 08, 2018 (8.5 KB)
  4. 0.0.5.1 - June 17, 2015 (8.5 KB)
  5. 0.0.5 - October 22, 2012 (7.0 KB)
显示所有 (9 个版本)

Development 依赖关系 (11):

  • declare >= 0.3.0, < 0.4.0
  • irb >= 1.3.5, < 2.0
  • irb-power_assert = 0.0.2
  • rake >= 13.0.3, < 20.0
  • rubocop >= 1.15.0, < 1.16.0
  • rubocop-md >= 1.0.1, < 2.0.0
  • rubocop-performance >= 1.11.3, < 1.12.0
  • rubocop-rake >= 0.5.1, < 0.6.0
  • rubocop-rubycw >= 0.1.6, < 0.2.0
  • warning >= 1.2.0, < 2.0
  • yard >= 0.9.26, < 2
  • 所有者:

    Pushed by:

    作者:

    • Kenichi Kamiya

    SHA 256 checksum:

    e5dd018fcc30bfb962dcbaa8d17f96f0851ca8f2160f19217eb962b843594135

    下载总次数 15,333

    这个版本 415

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    相关链接: