RubyGems Navigation menu

keyvalidatable 0.2.0

Validate shortage/excess keys in pairs

Versionen:

  1. 0.2.1 - June 04, 2021 (7 KB)
  2. 0.2.0 - May 30, 2021 (6,5 KB)
  3. 0.1.0 - March 08, 2018 (8,5 KB)
  4. 0.0.5.1 - June 17, 2015 (8,5 KB)
  5. 0.0.5 - October 22, 2012 (7 KB)
Zeige alle Versionen (9 total)

Development Abhängigkeiten (11):

  • declare >= 0.3.0, < 0.4.0
  • irb >= 1.3.5, < 2.0
  • irb-power_assert = 0.0.2
  • rake >= 13.0.3, < 20.0
  • rubocop >= 1.15.0, < 1.16.0
  • rubocop-md >= 1.0.1, < 2.0.0
  • rubocop-performance >= 1.11.3, < 1.12.0
  • rubocop-rake >= 0.5.1, < 0.6.0
  • rubocop-rubycw >= 0.1.6, < 0.2.0
  • warning >= 1.2.0, < 2.0
  • yard >= 0.9.26, < 2
  • Besitzer:

    Pushed by:

    Autoren:

    • Kenichi Kamiya

    SHA 256-Prüfsumme:

    e5dd018fcc30bfb962dcbaa8d17f96f0851ca8f2160f19217eb962b843594135

    Downloads insgesamt 15.327

    Für diese Version 413

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.5.0

    Links: