RubyGems Navigation menu

kafo_wizards 0.0.2

This gem helps to create wizard like interfaces in terminal applications, has support for nesting and value validation

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.2 - December 11, 2020 (10 ko)
  2. 0.0.1 - August 19, 2015 (10 ko)

Dépendances de Runtime (1):

highline < 3

Dépendances de Development (6):

bundler >= 1.5, < 3
minitest ~> 4.0
mocha >= 0
rake >= 0
simplecov >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Martin Bačovský

Total de contrôle SHA 256:

be601232d4b7845c472d9f92046fc3effdd1418045a223cada0a46a08c73f612

Total de téléchargements 164 418

Pour cette version 18 382

License:

GPLv3+

Version de Ruby requise: >= 0

Liens: