RubyGems Navigation menu

kafo_wizards 0.0.2

This gem helps to create wizard like interfaces in terminal applications, has support for nesting and value validation

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.2 - December 11, 2020 (10 KB)
  2. 0.0.1 - August 19, 2015 (10 KB)

Runtime Abhängigkeiten (1):

highline < 3

Development Abhängigkeiten (6):

bundler >= 1.5, < 3
minitest ~> 4.0
mocha >= 0
rake >= 0
simplecov >= 0

Besitzer:

Pushed by:

Autoren:

  • Martin Bačovský

SHA 256-Prüfsumme:

be601232d4b7845c472d9f92046fc3effdd1418045a223cada0a46a08c73f612

Downloads insgesamt 164.545

Für diese Version 18.505

Lizenz:

GPLv3+

Erforderliche Ruby-Version: >= 0

Links: