RubyGems Navigation menu

kafkat 0.3.0

Simplified command-line administration for Kafka brokers

Versions:

  1. 0.3.0 - November 28, 2016 (27 KB)
  2. 0.2.0 - October 19, 2016 (25 KB)
  3. 0.1.0 - July 11, 2016 (22 KB)
  4. 0.0.12 - May 02, 2016 (21.5 KB)
  5. 0.0.11 - January 26, 2016 (22 KB)
Show all versions (8 total)

Runtime Dependencies (6):

  • colored ~> 1.2
  • highline >= 1.6.21, ~> 1.6
  • json ~> 1.8
  • retryable >= 1.3.5, ~> 1.3
  • trollop ~> 2.0
  • zk >= 1.9.4, ~> 1.9
  • Development Dependencies (6):

    Owners:

    Authors:

    • Nelson Gauthier

    SHA 256 checksum:

    f5d3dc77f5b08865eb4ab30398d95a815d712f082367689c84555db28308e2c6

    Total downloads 85,329

    For this version 71,793

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-v2

    Required Ruby Version: >= 0

    Links: