RubyGems Navigation menu

jruby-lint 0.2.0

This utility presents hints and suggestions to give you an idea of potentially troublesome spots in your code and dependencies that keep your code from running efficiently on JRuby. Most pure Ruby code will run fine, but the two common areas that trip people up are native extensions and threading

バージョン履歴:

  1. 0.9.0 - March 21, 2019 (55KB)
  2. 0.4.1 - February 26, 2013 (58.5KB)
  3. 0.4.0 - November 01, 2012 (26KB)
  4. 0.3.1 - January 13, 2012 (25KB)
  5. 0.3.0 - July 05, 2011 (25.5KB)
  6. 0.2.0 - June 03, 2011 (24KB)
全てのバージョンを表示 (全7項目)

Runtime依存性 (3):

Development依存性 (4):

オーナー:

作者:

  • Nick Sieger

SHA 256チェックサム:

445957cd8445bc13019a3e46c77156c26db56ec9beb6b9cf8054b94586e61a4b

累計ダウンロード数 35,197

現行バージョン 2,236

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

N/A

必要Rubyバージョン: なし

リンク集: