RubyGems Navigation menu

jmoses-couchbase 1.3.6

The official client library for use with Couchbase Server. This fork has been updated to require connection-pool 2.0, instead of 1.0

Versions:

  1. 1.3.6 - April 25, 2014 (127 KB)

Runtime Dependencies (3):

  • connection_pool ~> 2.0.0
  • multi_json ~> 1.0
  • yaji >= 0.3.2, ~> 0.3
  • Development Dependencies (7):

  • active_support >= 0
  • eventmachine >= 0
  • mini_portile >= 0.5.2, ~> 0.5
  • minitest >= 5.0.4, ~> 5.0
  • rake >= 0
  • rake-compiler >= 0.7.5, ~> 0.7
  • yajl-ruby >= 1.1.0, ~> 1.1
  • Owners:

    Authors:

    • Couchbase, Jon Moses

    SHA 256 checksum:

    abf57345092f278af97fa8c0d1bd38fb8cd371019ee838d457a9733ede4649cd

    Total downloads 2,426

    For this version 2,426

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    ASL-2

    Required Ruby Version: >= 0

    Links: