RubyGems Navigation menu

jekyll-printing-press 1.0.0rc1

Publishes posts as books, ebooks, and many formats supported by Pandoc from a Jekyll site

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0rc1 - April 10, 2022 (17.5 KB)

Runtime Dependencies (3):

jekyll > 4, < 5
paru ~> 0.4.0
pdf_info ~> 0.5.0

Development Dependencies (13):

minitest ~> 5.15.0
pry ~> 0.14.0
rake ~> 13.0.0
rubocop ~> 1.25.0
rubocop-minitest ~> 0.17.0
shoulda ~> 4.0.0
yard ~> 0.9.0

Owners:

Pushed by:

Authors:

  • fauno

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 771

For this version 771

License:

MIT

Required Ruby Version: >= 2.7.0

Required Rubygems Version: > 1.3.1

Links: