RubyGems Navigation menu

jekyll-org 1.0.1

So you want org-mode support for Jekyll. Write your _posts in org-mode, then add 'gems: [jekyll-org]' to your _config.yml. Thats it!

Versions:

  1. 1.1.1 - December 14, 2019 (11 KB)
  2. 1.1.0 - December 11, 2019 (10 KB)
  3. 1.0.2 - January 12, 2018 (9.5 KB)
  4. 1.0.1 - October 11, 2016 (9 KB)
  5. 1.0.0 - October 11, 2016 (9 KB)

Runtime Dependencies (2):

  • jekyll >= 3.0.0
  • org-ruby >= 0.9.12
  • Development Dependencies (6):

  • bundler >= 1.0
  • jeweler >= 2.1.1
  • rdoc >= 3.12
  • rspec >= 3.5.0
  • shoulda >= 3.5.0
  • simplecov >= 0.12.0
  • Owners:

    Authors:

    • eggcaker

    SHA 256 checksum:

    e06197fb19796e8696c2ad0c6a1c4dcf974bc569cfa94fd1f93912e9c5505978

    Total downloads 4,567

    For this version 1,086

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: