RubyGems Navigation menu

jdbc-sqlite3 3.8.10.1

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.42.0.0 - June 10, 2023 (12,4 Mo)
  2. 3.32.3.3 - December 09, 2022 (6,88 Mo)
  3. 3.28.0 - July 22, 2019 (5,75 Mo)
  4. 3.27.2.1 - July 18, 2019 (5,72 Mo)
  5. 3.20.1 - November 09, 2017 (6,32 Mo)
  6. 3.8.10.1 - May 20, 2015 (6,3 Mo)
Voir toutes les versions (21)

Propriétaires:

Auteurs:

  • Nick Sieger, Ola Bini, Karol Bucek and JRuby contributors

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 1 824 444

Pour cette version 126 313

License:

Apache-2

Version de Ruby requise: >= 0

Liens: