RubyGems Navigation menu

jax 2.0.7

Framework for creating rich WebGL-enabled applications using JavaScript and Ruby. Can be used stand-alone to create static JavaScript documents, or integrated seamlessly with Ruby on Rails to build dynamic WebGL applications.

Versions:

  1. 3.0.0.rc2 - October 29, 2012 (582 KB)
  2. 3.0.0.rc1 - September 24, 2012 (21.6 MB)
  3. 2.0.12 - October 18, 2012 (1.18 MB)
  4. 2.0.11 - July 19, 2012 (1.18 MB)
  5. 2.0.10 - May 14, 2012 (1.18 MB)
  6. 2.0.7 - January 08, 2012 (1.18 MB)
Show all versions (32 total)

Runtime Dependencies (4):

  • jasmine ~> 1.0.2.0
  • jquery-rails ~> 1.0.13
  • rails ~> 3.1.0
  • rest-client ~> 1.6.3
  • Development Dependencies (15):

  • ansi >= 0
  • bluecloth ~> 2.0.11
  • coderay ~> 0.9.7
  • coffee-rails ~> 3.1.0
  • cucumber-rails ~> 1.0.2
  • fakeweb ~> 1.3.0
  • genspec ~> 0.2.3
  • RedCloth ~> 4.2
  • rspec ~> 2.6.0
  • sass-rails ~> 3.1.0
  • selenium-webdriver ~> 2.9.1
  • sqlite3 ~> 1.3.4
  • treetop ~> 1.4.9
  • uglifier ~> 1.0.2
  • w3c_validators ~> 1.2
  • Owners:

    Authors:

    • Colin MacKenzie IV

    SHA 256 checksum:

    730f2974fe656f47867bfaae7b5d6d1ece78cde76dcc70e81d0c7f31d1d7fd36

    Total downloads 72,347

    For this version 2,459

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: