RubyGems Navigation menu

i18n-env-config 0.0.1

An I18n config class that looks at the LANGUAGE, LC_ALL, LC_MESSAGES, and LOCALE environment variables to determine I18n.locale

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.1 - September 18, 2016 (7.0 KB)

Runtime 依赖 (1):

i18n ~> 0.5

Development 依赖 (3):

bundler ~> 1.10
minitest ~> 5.0
rake ~> 10.0

业主:

作者:

  • Skye Shaw

SHA 256 校验和:

2a8cda368c863dc1821baade0c72129464be4da83d61b818608b1ee90df854a2

下载总量 3,826

这个版本 3,826

许可:

MIT

需要的 Ruby 版本: >= 0

链接: