RubyGems Navigation menu

i18n-env-config 0.0.1

An I18n config class that looks at the LANGUAGE, LC_ALL, LC_MESSAGES, and LOCALE environment variables to determine I18n.locale

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.1 - September 18, 2016 (7 KB)

dependencias de Runtime (1):

i18n ~> 0.5

dependencias de Development (3):

bundler ~> 1.10
minitest ~> 5.0
rake ~> 10.0

Propietarios:

Autores:

  • Skye Shaw

SHA 256 checksum:

2a8cda368c863dc1821baade0c72129464be4da83d61b818608b1ee90df854a2

Total de descargas 3.826

Para esta versión 3.826

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: