RubyGems Navigation menu

httpadapter 0.2.1

A library for translating HTTP request and response objects for various clients into a common representation.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.1 - November 16, 2011 (23 ko)
  2. 1.0.0 - March 11, 2011 (23,5 ko)
  3. 0.2.1 - January 05, 2011 (22,5 ko)
  4. 0.2.0 - September 08, 2010 (22 ko)
  5. 0.1.1 - August 30, 2010 (19,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

addressable ~> 2.2.0

Dépendances de Development (6):

diff-lcs ~> 1.1.2
launchy ~> 0.3.2
rack ~> 1.2.0
rake ~> 0.8.3
rspec ~> 1.1.11
typhoeus ~> 0.1.31

Propriétaires:

Auteurs:

  • Bob Aman

Total de contrôle SHA 256:

edde348bdc9a309c5e6eb8edbd59888dfc082c50a26ef778e82d32736dbe16a0

Total de téléchargements 57 496

Pour cette version 4 096

License:

aucune

Version de Ruby requise: None

Liens: