RubyGems Navigation menu

httpadapter 0.2.1

A library for translating HTTP request and response objects for various clients into a common representation.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.0.1 - November 16, 2011 (23 KB)
  2. 1.0.0 - March 11, 2011 (23,5 KB)
  3. 0.2.1 - January 05, 2011 (22,5 KB)
  4. 0.2.0 - September 08, 2010 (22 KB)
  5. 0.1.1 - August 30, 2010 (19,5 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (1):

addressable ~> 2.2.0

Development Abhängigkeiten (6):

diff-lcs ~> 1.1.2
launchy ~> 0.3.2
rack ~> 1.2.0
rake ~> 0.8.3
rspec ~> 1.1.11
typhoeus ~> 0.1.31

Besitzer:

Autoren:

  • Bob Aman

SHA 256-Prüfsumme:

edde348bdc9a309c5e6eb8edbd59888dfc082c50a26ef778e82d32736dbe16a0

Downloads insgesamt 57.491

Für diese Version 4.095

Lizenzen:

k.A.

Erforderliche Ruby-Version: None

Links: