RubyGems Navigation menu

http-parser 1.2.3

A super fast http parser for ruby. Cross platform and multiple ruby implementation support thanks to ffi.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.3 - January 11, 2021 (30,5 KB)
  2. 1.2.2 - November 16, 2020 (31,5 KB)
  3. 1.2.1 - October 11, 2018 (30,5 KB)
  4. 1.2.0 - October 04, 2016 (29 KB)
  5. 1.0.5 - February 18, 2014 (27 KB)
Mostrar todas as versões (10)

Runtime Dependencies (1):

ffi-compiler >= 1.0, < 2.0

Development Dependencies (3):

rake ~> 11.2
rspec ~> 3.5
yard ~> 0.9

Donos:

Pushed by:

Autores:

  • Stephen von Takach

SHA 256 checksum:

414dec1f443d68e1068509f184ee4b93e3442f626645071182ce49bc27db18a3

Total de downloads 40.600.437

Desta versão 25.544.885

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: