RubyGems Navigation menu

html-proofer 2.0.1

Test your rendered HTML files to make sure they're accurate.

Versions:

  1. 3.19.1 - April 18, 2021 (21,5 ko)
  2. 3.19.0 - April 11, 2021 (21,5 ko)
  3. 3.18.8 - March 04, 2021 (21,5 ko)
  4. 3.18.7 - March 04, 2021 (21,5 ko)
  5. 3.18.6 - February 21, 2021 (21 ko)
  6. 2.0.1 - January 29, 2015 (383 ko)
Voir toutes les versions (140)

Dépendances de Runtime (7):

  • addressable ~> 2.3
  • colored ~> 1.2
  • mercenary ~> 0.3.2
  • nokogiri ~> 1.5
  • parallel ~> 1.3
  • typhoeus ~> 0.6.7
  • yell ~> 2.0
  • Dépendances de Development (4):

    Propriétaires:

    Auteurs:

    • Garen Torikian

    Total de contrôle SHA 256:

    b6db045b885b04d86473a5466052ba2abad2b538e023b449988ac553d6796ad3

    Total de téléchargements 2 676 948

    Pour cette version 1 404

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: