RubyGems Navigation menu

hound-cli 0.2.1

Ruby CLI to generate style rules for several linters

Versões:

  1. 0.4.1 - December 19, 2019 (18 KB)
  2. 0.4.0 - January 02, 2019 (18 KB)
  3. 0.3.0 - March 26, 2017 (18 KB)
  4. 0.2.2 - January 27, 2017 (10 KB)
  5. 0.2.1 - January 03, 2017 (10 KB)
Mostrar todas as versões (9)

Runtime Dependencies (3):

  • colorize >= 0.7.7, ~> 0.7
  • commander >= 4.4.0, ~> 4.4
  • rest-client >= 1.8.0, ~> 1.8
  • Development Dependencies (4):

  • bundler ~> 1.12
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • Donos:

    Autores:

    • Platanus

    SHA 256 checksum:

    ad2cdb46a60ad583ad2cb2aaa96e5114a63f8ecffbbda8be568505c383f5661c

    Total de downloads 14.158

    Desta versão 1.394

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 0

    Links: