RubyGems Navigation menu

hound-cli 0.2.1

Ruby CLI to generate style rules for several linters

Versions:

  1. 0.4.1 - December 19, 2019 (18 ko)
  2. 0.4.0 - January 02, 2019 (18 ko)
  3. 0.3.0 - March 26, 2017 (18 ko)
  4. 0.2.2 - January 27, 2017 (10 ko)
  5. 0.2.1 - January 03, 2017 (10 ko)
Voir toutes les versions (9)

Dépendances de Runtime (3):

  • colorize >= 0.7.7, ~> 0.7
  • commander >= 4.4.0, ~> 4.4
  • rest-client >= 1.8.0, ~> 1.8
  • Dépendances de Development (4):

  • bundler ~> 1.12
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • Propriétaires:

    Auteurs:

    • Platanus

    Total de contrôle SHA 256:

    ad2cdb46a60ad583ad2cb2aaa96e5114a63f8ecffbbda8be568505c383f5661c

    Total de téléchargements 14 130

    Pour cette version 1 391

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: