RubyGems Navigation menu

honkster-rack-ssl-enforcer 0.2.2.1

Rack::SslEnforcer is a simple Rack middleware to enforce ssl connections

Versions:

  1. 0.2.2.1 - July 27, 2011 (7.5 KB)

Development Dependencies (7):

  • bundler ~> 1.0
  • guard ~> 0.3.3
  • guard-test ~> 0.2
  • rack ~> 1.2.0
  • rack-test ~> 0.5.4
  • shoulda ~> 2.11.3
  • test-unit ~> 2.2
  • Owners:

    Authors:

    • Tobias Matthies, Thibaud Guillaume-Gentil

    SHA 256 checksum:

    08b8772f119ae68d04edfb3b40947179bcdbbd83b58da1e9eefb1924bdbf2628

    Total downloads 3,866

    For this version 3,866

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: