RubyGems Navigation menu

hetzner-bootstrap 1.4.1

Easy bootstrapping of hetzner.de rootservers using hetzner-api

版本列表:

  1. 1.4.1 - January 31, 2019 (13.5 KB)
  2. 1.3.0 - September 21, 2017 (13.5 KB)
  3. 1.2.0 - January 26, 2016 (13.5 KB)
  4. 1.1.0 - March 26, 2013 (10.0 KB)
  5. 1.0.2 - February 06, 2013 (10.0 KB)
显示所有 (11 个版本)

Runtime 依赖关系 (5):

  • bcrypt_pbkdf >= 1.0, < 2.0
  • ed25519 >= 1.2, < 2.0
  • erubis >= 2.7.0
  • hetzner-api >= 1.1.0
  • net-ssh >= 5.1.0
  • Development 依赖关系 (3):

  • rake >= 0
  • rspec ~> 3.4.0
  • rubocop ~> 0.63.1
  • 所有者:

    作者:

    • Roland Moriz

    SHA 256 checksum:

    53e8bce900996fa055c8354d06ae043a1f4a70de712196301e0dfbc8a329f18f

    下载总次数 18,806

    这个版本 379

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本: >= 0

    相关链接: