RubyGems Navigation menu

hetzner-bootstrap 1.4.1

Easy bootstrapping of hetzner.de rootservers using hetzner-api

Versionen:

  1. 1.4.1 - January 31, 2019 (13,5 KB)
  2. 1.3.0 - September 21, 2017 (13,5 KB)
  3. 1.2.0 - January 26, 2016 (13,5 KB)
  4. 1.1.0 - March 26, 2013 (10 KB)
  5. 1.0.2 - February 06, 2013 (10 KB)
Zeige alle Versionen (11 total)

Runtime Abhängigkeiten (5):

  • bcrypt_pbkdf >= 1.0, < 2.0
  • ed25519 >= 1.2, < 2.0
  • erubis >= 2.7.0
  • hetzner-api >= 1.1.0
  • net-ssh >= 5.1.0
  • Development Abhängigkeiten (3):

  • rake >= 0
  • rspec ~> 3.4.0
  • rubocop ~> 0.63.1
  • Besitzer:

    Autoren:

    • Roland Moriz

    SHA 256-Prüfsumme:

    53e8bce900996fa055c8354d06ae043a1f4a70de712196301e0dfbc8a329f18f

    Downloads insgesamt 18.882

    Für diese Version 393

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: