RubyGems Navigation menu

hash_validator 1.0.0

Ruby library to validate hashes (Hash) against user-defined requirements

Versions:

  1. 1.0.0 - July 18, 2019 (14,5 ko)
  2. 0.8.0 - June 22, 2017 (14,5 ko)
  3. 0.7.1 - April 06, 2017 (14 ko)
  4. 0.7.0 - September 25, 2016 (14 ko)
  5. 0.6.0 - July 04, 2016 (13,5 ko)
Voir toutes les versions (18)

Dépendances de Development (4):

  • bundler ~> 1.3
  • coveralls >= 0
  • rake >= 0
  • rspec ~> 3.5.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • James Brooks

    Total de contrôle SHA 256:

    96c2a399601a1753f3f348e172b56663d062f081a317b8d3fbb74023b7b7f8a0

    Total de téléchargements 4 215 789

    Pour cette version 3 781 495

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: