RubyGems Navigation menu

hash_validator 1.0.0

Ruby library to validate hashes (Hash) against user-defined requirements

Versionen:

  1. 1.1.0 - November 23, 2022 (15,5 KB)
  2. 1.0.0 - July 18, 2019 (14,5 KB)
  3. 0.8.0 - June 22, 2017 (14,5 KB)
  4. 0.7.1 - April 06, 2017 (14 KB)
  5. 0.7.0 - September 25, 2016 (14 KB)
Zeige alle Versionen (19 total)

Development Abhängigkeiten (4):

  • bundler ~> 1.3
  • coveralls >= 0
  • rake >= 0
  • rspec ~> 3.5.0
  • Besitzer:

    Pushed by:

    Autoren:

    • James Brooks

    SHA 256-Prüfsumme:

    96c2a399601a1753f3f348e172b56663d062f081a317b8d3fbb74023b7b7f8a0

    Downloads insgesamt 4.411.037

    Für diese Version 3.963.046

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: