RubyGems Navigation menu

hanami-router 2.1.0.beta1

Rack compatible HTTP router for Ruby

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.2.0.beta1 - July 16, 2024 (24,5 KB)
  2. 2.1.0 - February 27, 2024 (24,5 KB)
  3. 2.1.0.rc3 - February 16, 2024 (24,5 KB)
  4. 2.1.0.rc2 - November 08, 2023 (24,5 KB)
  5. 2.1.0.rc1 - November 02, 2023 (24,5 KB)
  6. 2.1.0.beta1 - June 29, 2023 (24,5 KB)
Mostrar todas as versões (47)

Runtime Dependencies (3):

mustermann ~> 3.0
rack ~> 2.0

Development Dependencies (6):

bundler >= 1.6, < 3
rack-test ~> 1.0
rake ~> 13
rspec ~> 3.8
rubocop ~> 1.0

Donos:

Pushed by:

Autores:

  • Luca Guidi

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 1.128.936

Desta versão 925

Licença:

MIT

Versão Requerida do Ruby: >= 3.0

New versions require MFA: true

Version published with MFA: true

Versão Requerida do RubyGems: > 1.3.1

Links: