RubyGems Navigation menu

hanami-router 2.1.0.beta1

Rack compatible HTTP router for Ruby

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.2.0.beta1 - July 16, 2024 (24,5 KB)
  2. 2.1.0 - February 27, 2024 (24,5 KB)
  3. 2.1.0.rc3 - February 16, 2024 (24,5 KB)
  4. 2.1.0.rc2 - November 08, 2023 (24,5 KB)
  5. 2.1.0.rc1 - November 02, 2023 (24,5 KB)
  6. 2.1.0.beta1 - June 29, 2023 (24,5 KB)
Mostrar todas las versiones (47 total)

dependencias de Runtime (3):

mustermann ~> 3.0
rack ~> 2.0

dependencias de Development (6):

bundler >= 1.6, < 3
rack-test ~> 1.0
rake ~> 13
rspec ~> 3.8
rubocop ~> 1.0

Propietarios:

Subida por:

Autores:

  • Luca Guidi

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 1.128.108

Para esta versión 925

Licencia:

MIT

Versión de Ruby requerida: >= 3.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Versión de Rubygems requerida: > 1.3.1

Enlace: