RubyGems Navigation menu

hal-interpretation 1.8.1

Declarative creation of ActiveModels from HAL documents.

Versions:

  1. 1.9.1 - February 12, 2016 (14.5 KB)
  2. 1.9.0 - January 07, 2016 (14 KB)
  3. 1.8.1 - April 14, 2015 (14 KB)
  4. 1.8.0 - April 13, 2015 (14 KB)
  5. 1.7.0 - January 12, 2015 (13.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

Development Dependencies (6):

Owners:

Authors:

  • Peter Williams

SHA 256 checksum:

35a9c3dca79904490e04eee551dac552afb854032d235762373590756cc90c73

Total downloads 24,645

For this version 3,162

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: