RubyGems Navigation menu

guardrail 3.0.0

Allows multiple environments in database.yml, and dynamically switching them.

Versions:

  1. 3.0.0 - February 26, 2021 (6 KB)
  2. 2.0.1 - October 26, 2020 (9 KB)
  3. 2.0.0 - October 05, 2020 (9 KB)

Runtime Dependencies (2):

  • activerecord >= 6.1, < 6.2
  • railties >= 6.1, < 6.2
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    e98c83d596e331792ce2f92b8311bb300b079a8fb8b41a9d4d768fb9448c88b9

    Total downloads 30,923

    For this version 764

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: