RubyGems Navigation menu

guardrail 2.0.1

Allows multiple environments in database.yml, and dynamically switching them.

Versions:

  1. 2.0.1 - October 26, 2020 (9 KB)
  2. 2.0.0 - October 05, 2020 (9 KB)

Runtime Dependencies (2):

  • activerecord >= 5.1, < 6.1
  • railties >= 5.1, < 6.1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    2d3548d89c774922e7066877301031693795efbda2d436b3b5300632d9759e5a

    Total downloads 3,974

    For this version 1,429

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: