RubyGems Navigation menu

guard-cucumber 2.1.0

Guard::Cucumber automatically run your features (much like autotest)

Versiones:

  1. 3.0.0 - April 07, 2020 (13 KB)
  2. 2.1.2 - April 28, 2016 (13 KB)
  3. 2.1.1 - April 28, 2016 (13 KB)
  4. 2.1.0 - April 28, 2016 (12,5 KB)
  5. 2.0.0 - November 10, 2015 (13 KB)
Mostrar todas las versiones (46 total)

dependencias de Runtime (3):

cucumber ~> 2.0
guard-compat ~> 1.0
nenv ~> 0.1

dependencias de Development (1):

bundler ~> 1.6

Propietarios:

Autores:

  • Cezary Baginski, Michael Kessler

SHA 256 checksum:

6148d6137f2ecfd36b63137eabb0f4f4f4a3e1b5c35d22ee8b7f0df78778e56b

Total de descargas 2.642.465

Para esta versión 1.864

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: >= 1.3.6

Enlace: