RubyGems Navigation menu

guard-cucumber 2.1.0

Guard::Cucumber automatically run your features (much like autotest)

Versions:

  1. 3.0.0 - April 07, 2020 (13 KB)
  2. 2.1.2 - April 28, 2016 (13 KB)
  3. 2.1.1 - April 28, 2016 (13 KB)
  4. 2.1.0 - April 28, 2016 (12.5 KB)
  5. 2.0.0 - November 10, 2015 (13 KB)
Show all versions (46 total)

Runtime Dependencies (3):

cucumber ~> 2.0
guard-compat ~> 1.0
nenv ~> 0.1

Development Dependencies (1):

bundler ~> 1.6

Owners:

Authors:

  • Cezary Baginski, Michael Kessler

SHA 256 checksum:

6148d6137f2ecfd36b63137eabb0f4f4f4a3e1b5c35d22ee8b7f0df78778e56b

Total downloads 2,642,605

For this version 1,865

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: