RubyGems Navigation menu

guard-coffeescript 2.0.0

Guard::CoffeeScript automatically generates your JavaScripts from your CoffeeScripts

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.1 - January 12, 2015 (14 ko)
  2. 2.0.0 - January 12, 2015 (14 ko)
  3. 1.4.0 - February 01, 2014 (17 ko)
  4. 1.3.4 - September 25, 2013 (17 ko)
  5. 1.3.3 - September 09, 2013 (17 ko)
Voir toutes les versions (43)

Dépendances de Runtime (3):

coffee-script >= 2.2.0
guard >= 2.1.0
guard-compat ~> 1.1

Dépendances de Development (1):

bundler >= 0

Propriétaires:

Auteurs:

  • Michael Kessler

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 709 853

Pour cette version 2 615

License:

MIT

Version de Ruby requise: >= 0

Required Rubygems Version: >= 1.3.6

Liens: