RubyGems Navigation menu

grpc 1.39.0.pre1-x64-mingw32

Send RPCs from Ruby using GRPC

Versions:

  1. 1.41.0 - October 01, 2021 x86_64-linux (12,8 Mo)
  2. 1.41.0 - October 01, 2021 (4,7 Mo)
  3. 1.41.0 - October 01, 2021 x86-mingw32 (5,6 Mo)
  4. 1.41.0 - October 01, 2021 x64-mingw32 (5,61 Mo)
  5. 1.41.0 - October 01, 2021 x86-linux (14,2 Mo)
  6. 1.39.0.pre1 - July 02, 2021 x64-mingw32 (5,56 Mo)
Voir toutes les versions (684)

Dépendances de Runtime (2):

Dépendances de Development (11):

  • bundler >= 1.9
  • facter ~> 2.4
  • googleauth >= 0.5.1, < 0.10
  • logging ~> 2.0
  • rake ~> 13.0
  • rake-compiler ~> 1.1
  • rake-compiler-dock ~> 1.0
  • rspec ~> 3.6
  • rubocop ~> 0.49.1
  • signet ~> 0.7
  • simplecov ~> 0.14.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • gRPC Authors

    Total de contrôle SHA 256:

    eb13a35e4d89d929a2f1cc6ea2d40bad052366256b459e29516855c41028c816

    Total de téléchargements 53 611 328

    Pour cette version 368

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.4, < 3.1.dev

    Required Rubygems Version: > 1.3.1

    Liens: