RubyGems Navigation menu

growl-transfer 0.0.4

A ruby gem wrapper around scp / curl / wget (and the like) that notifies you via Growl when the transfer is complete

Versions:

  1. 0.0.4 - January 28, 2011 (8 KB)
  2. 0.0.3 - January 28, 2011 (8 KB)
  3. 0.0.2 - January 28, 2011 (8 KB)

Runtime Dependencies (2):

  • net-scp >= 1.0.4
  • ruby-growl >= 3.0
  • Development Dependencies (6):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.1
  • net-scp >= 1.0.4
  • rcov >= 0
  • ruby-growl >= 3.0
  • shoulda >= 0
  • Owners:

    Authors:

    • Clint Shryock

    SHA 256 checksum:

    2c939e1766e85dffe05a0deab9a2e65d8afe06f6b9f3beba6fff6ea638cdab47

    Total downloads 8,157

    For this version 3,198

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: