RubyGems Navigation menu

graphql_swift_gen 0.1.0

Generates swift code based on the GraphQL schema to provide type-safe API for building GraphQL queries and using their responses.

Versions:

  1. 0.1.0 - February 22, 2017 (11 KB)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler ~> 1.13
  • graphql ~> 1.3
  • minitest ~> 5.10
  • rake ~> 12.0
  • Owners:

    Authors:

    • Dylan Thacker-Smith

    SHA 256 checksum:

    124c96fd15dad422ca5a2ee177457567e18925708264279d72b65bdb3bc05bc0

    Total downloads 1,464

    For this version 1,464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: