RubyGems Navigation menu

graphql_java_gen 0.2.0

Generates java code based on the GraphQL schema to provide type-safe API for building GraphQL queries and using their responses.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - April 24, 2020 (14.5 KB)
  2. 0.1.1 - October 19, 2017 (12 KB)
  3. 0.1.0 - February 01, 2017 (12 KB)

Runtime Dependencies (1):

graphql_schema ~> 0.1.1

Development Dependencies (4):

bundler ~> 2.1
graphql ~> 1.3
minitest ~> 5.10
rake ~> 12.0

Owners:

Pushed by:

Authors:

  • Dylan Thacker-Smith

SHA 256 checksum:

5370317063874db3d5c012aead6787a0e952dbed704ba084e3180d83bcec96ca

Total downloads 8,795

For this version 3,906

License:

MIT

Required Ruby Version: >= 2.1.0

Links: