RubyGems Navigation menu

graphql-pundit 0.7.1

Pundit authorization support for graphql

Versions:

  1. 0.7.1 - June 20, 2018 (14 KB)
  2. 0.6.0 - March 19, 2018 (11 KB)
  3. 0.5.1 - November 27, 2017 (33.5 KB)
  4. 0.5.0 - October 27, 2017 (33.5 KB)
  5. 0.4.0 - October 06, 2017 (33.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • graphql < 1.10.0, >= 1.6.4
  • pundit ~> 1.1.0
  • Development Dependencies (11):

  • bundler ~> 1.14
  • codecov ~> 0.1.10
  • fuubar ~> 2.3.0
  • pry ~> 0.11.0
  • pry-byebug ~> 3.6.0
  • pry-rescue ~> 1.4.4
  • pry-stack_explorer ~> 0.4.9.2
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.57.0
  • simplecov ~> 0.16.1
  • Owners:

    Authors:

    • Ontohub Core Developers

    SHA 256 checksum:

    03708d9c6e231e187493111b782e9b2d9db50b548f7bd33f2f7d33da748c806c

    Total downloads 43,228

    For this version 27,003

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: