RubyGems Navigation menu

graphql-client 0.2.4

A Ruby library for declaring, composing and executing GraphQL queries

Versiones:

  1. 0.16.0 - October 09, 2019 (30 KB)
  2. 0.15.0 - August 01, 2019 (30 KB)
  3. 0.14.0 - October 25, 2018 (20 KB)
  4. 0.13.0 - July 16, 2018 (20 KB)
  5. 0.12.3 - April 05, 2018 (20 KB)
  6. 0.2.4 - November 15, 2016 (20 KB)
Mostrar todas las versiones (63 total)

dependencias de Runtime (2):

  • activesupport < 6.0, >= 3.0
  • graphql >= 0.19.2
  • dependencias de Development (4):

  • actionpack < 6.0, >= 3.2.22
  • minitest ~> 5.9
  • rake ~> 11.2
  • rubocop ~> 0.42
  • Propietarios:

    Autores:

    • GitHub

    SHA 256 checksum:

    7574d9aa3d5ebd32c30c62c1cf4fa9e6e7feca54e288865c23de634970b64afb

    Total de descargas 4.754.267

    Para esta versión 934

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.1.0

    Enlace: