RubyGems Navigation menu

graphql-client 0.2.4

A Ruby library for declaring, composing and executing GraphQL queries

Versionen:

  1. 0.16.0 - October 09, 2019 (25,5 KB)
  2. 0.15.0 - August 01, 2019 (25,5 KB)
  3. 0.14.0 - October 25, 2018 (24,5 KB)
  4. 0.13.0 - July 16, 2018 (24 KB)
  5. 0.12.3 - April 05, 2018 (24 KB)
  6. 0.2.4 - November 15, 2016 (17 KB)
Zeige alle Versionen (63 total)

Runtime Abhängigkeiten (2):

  • activesupport < 6.0, >= 3.0
  • graphql >= 0.19.2
  • Development Abhängigkeiten (4):

  • actionpack < 6.0, >= 3.2.22
  • minitest ~> 5.9
  • rake ~> 11.2
  • rubocop ~> 0.42
  • Besitzer:

    Autoren:

    • GitHub

    SHA 256-Prüfsumme:

    7574d9aa3d5ebd32c30c62c1cf4fa9e6e7feca54e288865c23de634970b64afb

    Downloads insgesamt 5.020.506

    Für diese Version 948

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.1.0

    Links: