RubyGems Navigation menu

graphql-client 0.1.0

A Ruby library for declaring, composing and executing GraphQL queries

Versionen:

  1. 0.16.0 - October 09, 2019 (25,5 KB)
  2. 0.15.0 - August 01, 2019 (25,5 KB)
  3. 0.14.0 - October 25, 2018 (24,5 KB)
  4. 0.13.0 - July 16, 2018 (24 KB)
  5. 0.12.3 - April 05, 2018 (24 KB)
  6. 0.1.0 - September 14, 2016 (15 KB)
Zeige alle Versionen (63 total)

Runtime Abhängigkeiten (2):

  • activesupport < 6.0, >= 3.0
  • graphql ~> 0.18
  • Development Abhängigkeiten (4):

  • actionpack < 6.0, >= 3.0
  • minitest ~> 5.9
  • rake ~> 11.2
  • rubocop ~> 0.42
  • Besitzer:

    Autoren:

    • GitHub

    SHA 256-Prüfsumme:

    6d640d34953dad6f4d5fc78a3c692b7eda3fbb51350a8a940ab71b5017b3eebc

    Downloads insgesamt 4.763.630

    Für diese Version 727

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.1.0

    Links: