RubyGems Navigation menu

googleauth 1.1.0

Implements simple authorization for accessing Google APIs, and provides support for Application Default Credentials.

Versiones:

  1. 1.1.0 - October 25, 2021 (40 KB)
  2. 1.0.0 - September 27, 2021 (40 KB)
  3. 0.17.1 - September 01, 2021 (40 KB)
  4. 0.17.0 - July 30, 2021 (70 KB)
  5. 0.16.2 - April 28, 2021 (70 KB)
Mostrar todas las versiones (38 total)

dependencias de Runtime (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet >= 0.16, < 2.a
  • Propietarios:

    Subida por:

    Autores:

    • Tim Emiola

    SHA 256 checksum:

    7ab0ce3befdf42abf95276fd6885696272cf9ec032fa48549868e32e4f36f58b

    Total de descargas 142.089.337

    Para esta versión 1.141.475

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.5

    Enlace: