RubyGems Navigation menu

googleauth 1.2.0

Implements simple authorization for accessing Google APIs, and provides support for Application Default Credentials.

Versions:

  1. 1.2.0 - June 23, 2022 (37 KB)
  2. 1.1.3 - April 20, 2022 (37 KB)
  3. 1.1.2 - February 24, 2022 (38 KB)
  4. 1.1.1 - February 14, 2022 (38 KB)
  5. 1.1.0 - October 25, 2021 (37.5 KB)
Show all versions (42 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 3.a
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet >= 0.16, < 2.a
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    f74a577449dabbb9cc76d10383b41eb0ac1e9b5d958123209acd72e76c630b0c

    Total downloads 185,097,699

    For this version 2,585,331

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.6

    Links: