RubyGems Navigation menu

googleauth 1.11.0

Implements simple authorization for accessing Google APIs, and provides support for Application Default Credentials.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.11.0 - February 14, 2024 (50 ko)
  2. 1.10.0 - February 08, 2024 (49,5 ko)
  3. 1.9.2 - January 25, 2024 (49 ko)
  4. 1.9.1 - December 12, 2023 (48,5 ko)
  5. 1.8.1 - September 20, 2023 (48 ko)
Voir toutes les versions (55)

Dépendances de Runtime (6):

faraday >= 1.0, < 3.a
jwt >= 1.4, < 3.0
multi_json ~> 1.11
os >= 0.9, < 2.0
signet >= 0.16, < 2.a

Propriétaires:

Pushed by:

Auteurs:

  • Tim Emiola

Total de contrôle SHA 256:

744ea154295730ca22509592ae60e9ebaa6e182d8b0f76ef6d1d7be6c4ac7696

Total de téléchargements 310 610 321

Pour cette version 3 335 141

License:

Apache-2.0

Version de Ruby requise: >= 2.7

Liens: