RubyGems Navigation menu

googleauth 0.9.0

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 1.1.3 - April 20, 2022 (37 KB)
  2. 1.1.2 - February 24, 2022 (38 KB)
  3. 1.1.1 - February 14, 2022 (38 KB)
  4. 1.1.0 - October 25, 2021 (37.5 KB)
  5. 1.0.0 - September 27, 2021 (37.5 KB)
  6. 0.9.0 - August 06, 2019 (48.5 KB)
Show all versions (41 total)

Runtime Dependencies (6):

  • faraday ~> 0.12
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.7
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    0e2faad0fc1b0cfe3a55e606fd0567ea7d7ba61d6f317e097ea498d33280b7d3

    Total downloads 170,498,902

    For this version 8,568,504

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: