RubyGems Navigation menu

googleauth 0.16.1

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 1.1.0 - October 25, 2021 (37.5 KB)
  2. 1.0.0 - September 27, 2021 (37.5 KB)
  3. 0.17.1 - September 01, 2021 (38.5 KB)
  4. 0.17.0 - July 30, 2021 (71.5 KB)
  5. 0.16.2 - April 28, 2021 (71.5 KB)
  6. 0.16.1 - April 01, 2021 (71 KB)
Show all versions (38 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development Dependencies (1):

  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    566a17835f4c412f21bc57a79f32451e84152446d11e6cdc6b9958d221556890

    Total downloads 141,106,336

    For this version 2,107,586

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: